2600 running Linux 7.3 can't get network connection.

Tim Mills tmills at biap.com
Tue Mar 22 08:09:12 CST 2005

I have a 2600 running Linux 7.3 that I can NOT get to connect to the




- Static IP with correct gateway, DNS, etc. (I have 2 other 2600's,
running the exact same configuration, that work fine, so I have
something to compare to.)

- Server was in a different location, and moved to our local network. I
updated the network settings as stated above. It was working fine when
it left the previous location.

- There is no internal firewall running. Iptables service is disabled,

- There are two network cards. I am only using one. I tried both with
the same results.

- I've tried multiple available IP's.

- I've tried DHCP, but it can not get an IP.

- I've tried different ports on our switch.

- The connection appears to be "hot" as it's port on the switch is lit

- I've tried different cables.


I'm stumped. Any suggestions would be appreciated.




Tim Mills
Support Engineer
BIAP Systems, Inc.
Visit our website at www.biap.com <http://www.biap.com> 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20050322/9d2374a7/attachment.htm

More information about the Linux-PowerEdge mailing list