2650 + new BIOS + 2.6.10-ac11 and it *still* crashes

Mark Plaksin happy at usg.edu
Wed Mar 16 18:48:44 CST 2005


Craig Kelley <ckelley at ibnads.com> writes:

> Is it because of our RAID-5?  Is everyone else using level 5 as well?

We are.

> This is actually a redhat 7.3 box runing 2.4.20-30.7.legacybigmem from
> fedoralegacy.  Most other machines run 2.4.21-27.0.2.ELsmp or
> 2.4.21-27.0.2.EL from RHEL3.

What version is the aacraid driver in these kernels?  Ours is:
  $ dmesg | grep aacraid
  Red Hat/Adaptec aacraid driver (1.1.2-lk2 Mar  3 2005)

Thanks for the kernel version specifics!




More information about the Linux-PowerEdge mailing list