2650 + new BIOS + 2.6.10-ac11 and it *still* crashes

Eberhard Moenkeberg emoenke at gwdg.de
Wed Mar 16 17:30:21 CST 2005


Hi,

On Wed, 16 Mar 2005 Steve_Boley at dell.com wrote:

> Well a quick note that you guys may have missed over the time of all
> this is that it seems primarily to happen with mirror arrays.

Yes, but maybe only because raid5 is so damned slow with the Perc3/Di
that almost noone is using it.

Maybe your comment is a hint for the driver developers at Adaptec, but it 
is not for the customers.

And I really can tell you: I WILL engage Dell support again and again with 
each single failing machine, not because the aacraid driver does panic, 
but because afterwards the PE2650 refuses to boot.
This is a Dell issuse.

And indeed, you are damned right: "it" (those damned catastrophical 
faults) usually does not happen if you go into the BIOS and change the 
mode from RAID to SCSI.
But this is not a solution - my task and my choice was to buy servers
with the "hardware raid" feature.
I have to commit, the choice "DELL" was satisfying me 120 times.
But the remaining about 5 times (aacraid fault, PE2650 no longer booting)
are driving me crazy and stealing SO much time that the future DELL 
chances get absolutely minimized here.

Not totally critical alone, but it meets the really bloody fact that I 
can't buy any Opteron systems at DELL.

Shout! Shout!

Take it, or loose me.

Cheers -e
-- 
Eberhard Moenkeberg (emoenke at gwdg.de, em at kki.org)




More information about the Linux-PowerEdge mailing list