2650 + new BIOS + 2.6.10-ac11 and it *still* crashes

Diego_Leccardi@Dell.com Diego_Leccardi at Dell.com
Wed Mar 16 06:04:29 CST 2005


> We are using version 4.3.1 of PowerPath.

Can you please tell me the build version of PP 4.3.1?
You can use "powermt version" to get the build version.

PowerPath 4.3.1-036 is the one that you have to use with kernel
2.4.21-27 otherwise you will have the problem that the server hangs.

Thanks

	Diego


-----Original Message-----
From: Kevin M. Myer [mailto:kevin_myer at iu13.org] 
Sent: 16 March 2005 11:56
To: Leccardi, Diego
Cc: linux-poweredge-Lists
Subject: RE: 2650 + new BIOS + 2.6.10-ac11 and it *still* crashes

Quoting Diego_Leccardi at Dell.com:
>
> Are you running PowerPath? If yes, which version?
> This could also be the cause of your problem.
>
>
> 	Thanks
>
> 		Diego
>

Yes, we are running PowerPath (Lite or unlicensed version).  The OS was
seeing multiple paths to the arrays and our SAN installer said we had to
have it installed (although I'm finding he did not much of anything
about what he was talking about).

We are using version 4.3.1 of PowerPath.

Kevin


--
Kevin M. Myer
Senior Systems Administrator
Lancaster-Lebanon Intermediate Unit 13
(717) 560-6140





More information about the Linux-PowerEdge mailing list