2850, Red Hat Enterprise Linux 3.3, Network Adapter

Cliff Flood cliff.flood at voxpilot.com
Mon Mar 14 06:04:26 CST 2005


Hi,

We're having some serious problems trying to get the Intel Gig. Ethernet 
Adapter in the 2850 to come up in a RHEL 3.3 install. The same adapter 
and what must have been an earlier revision of the e1000 driver worked 
under a 3.0 install but we have not yet been successful in getting it up 
under 3.3.
Since the OS and machine are, I hope, common, I'm hoping this is a known 
problem.
We had some success doing a guided install (? I'm not sure of the 
correct term) using the Dell cd's that ship with the 2850. 3.3 installed 
and the Adapter worked, however we were unable to to custom partitioning 
or package selection so such an install would not be suitable for our needs.

Some error messages:

/lib/modules/2.4.21-4.ELsmp/kernel/drivers/net/e1000/e1000.o: 
init_module: No
such device
Hint: insmod errors can be caused by incorrect module parameters, including
invalid IO or IRQ parameters

All assistance is welcomed as I've been tearing my hair out for the last 
two days.

-- 
Cliff Flood
Systems Administrator
V O X P I L O T
+353 1 209 1969




More information about the Linux-PowerEdge mailing list