SuSE 9.2 with aacraid controller solved

John_Hull@Dell.com John_Hull at Dell.com
Wed Mar 9 08:35:02 CST 2005


SLES 9 SP1 contains the fix. When installing, just boot to the SP 1 CD
first, and everything will work correctly.  

-----Original Message-----
From: linux-poweredge-admin-Lists On Behalf Of John Duraiswamy
Sent: Wednesday, March 09, 2005 8:14 AM
To: linux-poweredge-Lists; theofel at etes.de
Subject: Re: SuSE 9.2 with aacraid controller solved

Jan,
Is there a solution for SLES9 and PE750, I ended up in installing suse
pro9.1 but we have to install SLES9 on it. 

Thanks




John Duraiswamy, CCNP
Network Engineer
Academy for Educational Development
Washington, DC
Tel. 202-884-8116
Fax. 202-884-8464


>>> Jan Theofel <theofel at etes.de> 2/11/2005 4:53:36 AM >>>

Hello,

we had some problems here installing SuSE 9.2 on a DELL PowerEdge 750
with an integrated CERC SATA Raid controller. The problem is a well
known bug in the aacraid kernel module. I also wrote two personal mails
to list members, because I was not a list member till yesterday.

To solve this problem we created a kernel module disk which can be use
for installing SuSE 9.2 on these servers using a manual installation.

You can find the disk floppy image and an installation guide here:
http://www.etes.de/service/know-how/install_suse_with_aacraid_kernel_mod
ule


I hope this will help some people out there. ;-)

Bye
Jan


new media 2005:
---------------
Auf der new media 2005, die am 22. und 23. Februar 2005 in Neu-Ulm
stattfindet, stellen wir an Stand 108 aus. Als Schwerpunkt zeigen wir
dort das zukunftsweisende ERP-2 System ESS. Wir freuen uns auf Ihren
Besuch! Weitere Informationen finden Sie unter:
  http://www.etes.de/news/newmedia_messe_2005_ulm 

-- 
Jan Theofel                              Fon:  +49 (7 11) 48 90 83 - 0
ETES - EDV-Systemhaus GbR                Fax:  +49 (7 11) 48 90 83 -
50
Libanonstrasse 58 A * D-70184 Stuttgart  Web: http://www.etes.de 

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq






More information about the Linux-PowerEdge mailing list