PE SC1425 SCSI Disks not recognised

Michael Redinger Michael.Redinger at uibk.ac.at
Wed Mar 9 04:07:01 CST 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


Does anybody know how to disable the RAID?
I've downloaded the HostRAID User's Guide.
The version of SCSISelect shown there has a menu item
"Disable HostRAID Support" (below SCSI Disk Utilities), but this is
missing in the Dell version (v4.30.4S5).

Thanks,
Michael

John_Hull at dell.com wrote:
| Support for that controller should be in 2.6.10. So if you can boot with
| that somehow with Debian, it should work. You'll definitely want to
| disable the RAID, as there's no open-source driver that supports the
| RAID features (it's actually just a SW RAID).
|
| -----Original Message-----
| From: linux-poweredge-admin-Lists On Behalf Of Steve Burrows
| Sent: Tuesday, March 08, 2005 9:35 AM
| To: linux-poweredge-Lists
| Subject: PE SC1425 SCSI Disks not recognised
|
| Hi,
|
| I have a PE SC1425 with U320 SCSI card & 2 hard drives. I have tried
| Debian Sarge (& Sid) using the 2.6.8 kernel to no avail. Whatever I try
| the installer reports 'no partitionable disks found'.
|
| I have tried installing with the disks configured as RAID1 (HostRAID)
| and no RAID. The installer clearly recognises the U320 and loads the
| AIC78XX driver but cannot find the disks attached to it.
|
| Any suggestions? Has anyone succeeded in installing Debian Sarge on a PE
| SC1425 SCSI and if so how? If not, are there any free distributions that
| will work on the 1425 SCSI out of the box? I'm not interested in RedHat
| or SuSE, I have both and am moving away from them.
|
| Thanks,
|
| Steve




- --
Michael Redinger
Zentraler Informatikdienst (Central IT Services)
Universitaet Innsbruck
Technikerstrasse 13                    Tel.: ++43 512 507 2335
6020 Innsbruck                         Fax.: ++43 512 507 2944
Austria                                Mail: Michael.Redinger at uibk.ac.at
BB98 D2FE 0F2C 2658 3780  3CB1 0FD7 A9D9 65C2 C11D
http://www.uibk.ac.at/~c102mr/mred-pubkey.asc
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFCLsp3D9ep2WXCwR0RAlwNAKDczJDMeh2kNpX0HzVlTL62F8jtBwCdH0gu
QVdp+LwPIy5er7dSgivqUfk=
=3tF8
-----END PGP SIGNATURE-----




More information about the Linux-PowerEdge mailing list