PE SC1425 SCSI Disks not recognised

John_Hull@Dell.com John_Hull at Dell.com
Tue Mar 8 09:41:00 CST 2005


Support for that controller should be in 2.6.10. So if you can boot with
that somehow with Debian, it should work. You'll definitely want to
disable the RAID, as there's no open-source driver that supports the
RAID features (it's actually just a SW RAID).  

-----Original Message-----
From: linux-poweredge-admin-Lists On Behalf Of Steve Burrows
Sent: Tuesday, March 08, 2005 9:35 AM
To: linux-poweredge-Lists
Subject: PE SC1425 SCSI Disks not recognised

Hi,

I have a PE SC1425 with U320 SCSI card & 2 hard drives. I have tried
Debian Sarge (& Sid) using the 2.6.8 kernel to no avail. Whatever I try
the installer reports 'no partitionable disks found'.

I have tried installing with the disks configured as RAID1 (HostRAID)
and no RAID. The installer clearly recognises the U320 and loads the
AIC78XX driver but cannot find the disks attached to it.

Any suggestions? Has anyone succeeded in installing Debian Sarge on a PE
SC1425 SCSI and if so how? If not, are there any free distributions that
will work on the 1425 SCSI out of the box? I'm not interested in RedHat
or SuSE, I have both and am moving away from them.

Thanks,

Steve

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq






More information about the Linux-PowerEdge mailing list