Kernel 2.6 on PE1420SC

Jose Aliste jose.aliste at gmail.com
Mon Mar 7 17:05:00 CST 2005


Hi, 
I think that this depends on which Disc controller you are using. I
have a 1420SC with the Dell's Provided SCSI 39320 Controller and I am
using kernel 2.6.10 in debian without problems except for the known
rtc problem that has btw an easy workaround.

José Aliste P.

>Apologies if this has already been asked, but is there a >workaround for 2.6
>on the PE1420SC other than booting with acpi=off?
>--
>Jacob Elder




More information about the Linux-PowerEdge mailing list