Having problem installing Debian on the PowerEdge 1850

Jay Patel jpatel at askjeeves.com
Sat Mar 5 22:42:12 CST 2005


 
 I have tried numerous times to install Debian on the PowerEdge 1850 and
i run into the same problem. 
 
 Initially the Server reads the cd with the debian-dell-2.4.28.iso image
that is burned to a cd with the following directory's. 
 
 _DISK ,  BOOT , _XLP DISTS and the BOOT file.   That it will configure
keyboard, format hard drive, paritition the hard disk and than when it
goes to the "adding kernel and module mode"  it will prompt me to enter
what media i'am going to be using " cdrom floppy0 floppy1 or to mount
partition of hard drive."  I choose cdrom and than it gives me error of
" mount point of cdrom was unsuccessfull."   Now i know that it can see
the cdrom, because that's how it's reading the cd initially to start to
OS the system with Debian.  I believe that it's looking for a mount
point that does not exist, which is odd, because it works fine for
PowerEdge 1750 with the older debian-dell-2.4.26.iso ..
 
 
I tried even putting in the OS CD itself but that did not work.  Is
there a newer Debian that i must use:?
 
jay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20050305/16611978/attachment.htm


More information about the Linux-PowerEdge mailing list