Installing RH8 on PowerEdge 800

Jean-Christophe Montigny jcm at assoces.com
Sat Mar 5 22:41:10 CST 2005


Hello,

Ciaran Mac Lochlainn wrote:
> Hello Jean-Christophe,
> 
> Thank you for your help, but unfortunately I still haven't solved the 
> problem...
> 
> I have built a new kernel from linux-2.4.20-30.8.legacy, with scsi, 
> megaraid and aacraid (along with ide-scsi) all compiled into the kernel 
> instead of being built as modules.  
Mhhh.. I think there was an issue with former versions of the 2.4 
series... I used the 2.4.28 (compiled it myself), perhaps you should try 
to fetch the very very latest version, because sata support is 
relatively recent (and dell hardware is quite specific).

> I've tried to boot using this kernel 
> and mount the root partition as /dev/sda5, /dev/hda5 and LABEL=/, but 
> all of these fail at the same stage during bootup.  The error messages 
> are slightly different in each case.  I can boot the system using a 
> rescue CD with 2.4.18-14, and it mounts this partition using /dev/hda5.  
> When I run lsmod after booting from the rescue disk, the scsi_mod module 
> is shown as loaded but not used.



-- 
Jean-Christophe Montigny
Responsable Commission Web, Association Planètes
Responsable serveurs assoces.com, Association Planètes
Etudiant de deuxième année à Grenoble Ecole de Management
Majeure Conseil en Organisation des Systèmes d'Information
Pratique informatique : avancée
En perspective : ENST-B (Ecole Nationale Supérieure des 
Télécommunications de Bretagne)
Objectif : Stage IT de 4 mois [25 avril – 31 août 2005]
-------------- next part --------------
A non-text attachment was scrubbed...
Name: jcm.vcf
Type: text/x-vcard
Size: 334 bytes
Desc: not available
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20050305/3663885e/jcm.vcf


More information about the Linux-PowerEdge mailing list