omsa 4.2.0 silent install on X-less system?

Brian Smith BSmith at lyrix.com
Wed Mar 2 14:22:01 CST 2005


Hal,

I use './start.sh -license -noinstallweb -noweb' to install OMSA
om410_lnx_managed....tar.gz  (aka OMSA v1.9.0) on our systems with no X.

Try adding the -noweb option to your command line.

- Brian



                                                                                                                       
                    Hal Wine                                                                                           
                    <hal at reactivity.com>        To:     linux-poweredge at dell.com                                       
                    Sent by:                    cc:                                                                    
                    linux-poweredge-admi        Subject:     omsa 4.2.0 silent install on X-less system?               
                    n at dell.com                                                                                         
                                                                                                                       
                                                                                                                       
                    03/02/2005 03:03 PM                                                                                
                                                                                                                       
                                                                                                                       




I am having trouble getting om420_lnx_managed_system_A00.tar.gz to
install in a silent manner from the machine's console.

I'm using the command line:
  dell/omsw/start.sh -license -silent -nosnmpsets -noinstallweb

First it fails because the script tries to open an XTerm.

When I set TERM=screen to avoid that issue, the install fails because an
X library (libXp.so.6) is not present.

If I copy an old prepunat.sh from the 4.0.1 System Mangement cd (latest
I had handy), and create an installer, I avoid the first problem.
However, there is still the X library error.

Any one know of a workaround to avoid installing the X libraries?

Thanks,
--Hal

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq






More information about the Linux-PowerEdge mailing list