om38_lnx_managed_systemA00.tar.gz

Eberhard Moenkeberg emoenke at gwdg.de
Wed May 26 14:59:01 CDT 2004


Hi,

is it true that again om38_lnx_managed_systemA00.tar.gz is
not able to cope with 2.6-kernels?

I tried it on SuSE-9.1; first I needed to fake a library,

  touch /lib/linux-gate.so.1

which seems to be needed by libjvm.so (at least the start.sh script
is thinking this), but later I got told that the running kernel is not
supported (uname says 2.6.4-54.5-smp)...

Cheers -e
-- 
Eberhard Moenkeberg (emoenke at gwdg.de, em at kki.org)




More information about the Linux-PowerEdge mailing list