Debian OMSA

Sean McAvoy sean.mcavoy at megawheels.com
Thu May 20 11:27:01 CDT 2004


I'm having trouble building even using 4.90-3825. It builds the esm.o 
module, but I still get unresolved symbols (local_bh_enable and 
local_bh_disable).
Other than making sure /lib/modules/`uname -r`/misc and 
/usr/src/linux-2.4 are symlinked to the source tree, was there anything 
special you had to do to get it to build a usable module? Thanks.




On 19-May-04, at 11:21 AM, Charlie Orford wrote:

> Sean McAvoy wrote:
>
>> Well this is quite odd then. Is anyone successfully running the 
>> latest OMSA on Debian?
>> And if so, what kernel (from where) have you had success with?
>> Thanks
> <snip>
>
> Hi Sean,
> I am successfully running a slightly older version of OMSA on our 
> PE650. We are using woody with kernel 2.4.26 (it also worked with 
> 2.4.25) - both kernels came from www.kernel.org.
>
> These are the packages we are using:
> dellomsa_4.90-3825_i386.deb
> dellomsa-drivers_4.90-3825_i386.deb
>
> My aplogies if you know that the above already work and you just cant 
> get version 4.120-3924 to play.
>
> Charlie
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list 
> archives at http://lists.us.dell.com/htdig/
>
Sean McAvoy
Network Analyst
Megawheels Technologies Inc.

Phone:	416.360-8211 x242
Fax:		416.360.1403
Cell:		416.616.6599




More information about the Linux-PowerEdge mailing list