Debian OMSA

Charlie Orford spam at linuxdsl.co.uk
Wed May 19 10:21:01 CDT 2004


Sean McAvoy wrote:

> Well this is quite odd then. Is anyone successfully running the latest 
> OMSA on Debian?
> And if so, what kernel (from where) have you had success with?
> Thanks
> 
<snip>

Hi Sean,
I am successfully running a slightly older version of OMSA on our PE650. 
We are using woody with kernel 2.4.26 (it also worked with 2.4.25) - 
both kernels came from www.kernel.org.

These are the packages we are using:
dellomsa_4.90-3825_i386.deb
dellomsa-drivers_4.90-3825_i386.deb

My aplogies if you know that the above already work and you just cant 
get version 4.120-3924 to play.

Charlie




More information about the Linux-PowerEdge mailing list