Grub / Boot Problem

nospam@wayob.org nospam at wayob.org
Tue May 18 11:44:01 CDT 2004


> On Fri, 14 May 2004 nospam at wayob.org wrote:
>
>> I am having difficulties getting my PowerEdge 2400 to boot under a brand
>> new RedHat ES 3.0 install.  The system is hanging before booting (after
>> POST) with just the word GRUB and a blinking curser.
>
> i've had this problem with the dell 2450 - it worked fine with grub for
> RH7.X
> and RH8/9 but wouldn't with RHEL3.  in the end i gave up and used lilo
> which
> works fine but i haven't yet bothered to lodge a bug report with redhat
> (or
> dell) about this.
>
> have you looked at bugzilla yet and/or called redhat support ?
>
> i've tried the obvious things like having /boot (128M) and fdisking the
> disk and so on with no luck.
>
>> If anyone has any suggestions for things I might try to fix this, I
>> would
>> be most appreciative.
>
> 'me too'.  lilo is a workaround but not a great one considering.
>
> regards,
>
> -jason

Thanks Jason for the note.  After some wrestling, LILO is working now.  I
tried just about everything I could think of with GRUB, including another
note I got from this list, but could never get GRUB to work.

Grant
>




More information about the Linux-PowerEdge mailing list