OMSA on linux 2.6 kernel

Ryan Langseth langseth at aero.und.edu
Tue May 18 06:09:00 CDT 2004


Hello, 

 I have been looking for information on using Dell OMSA on a poweredge 
2650 using the 2.6 kernel, but I have not seen any information about 2.6 
compatibility. Will this be something implemented soon, if not already? Is 
there some way to make the current verion work with the 2.6 kernel, or 
some other way to monitor the hardware, particularly the raid array?

Thanks,

-- 
Ryan Langseth
UND Aerospace Systems Team
langseth at aero.und.edu









More information about the Linux-PowerEdge mailing list