New Perc 3/di firmware

pzero pzero at hotpop.com
Wed May 12 04:18:01 CDT 2004


On 29-04-2004 13:48, Frank Solem wrote:

> There is an new firmware relase (2.8.0) for the PERC 3/di. Is it safe to 
> upgrade from 2.7.1[1] and will it work with the aacraid driver from current
> RHEL 3 kernels?

I have a PE1650 running Red Hat Enterprise Linux 3 (Update 1), the 
Adaptec PERC3/Di controller's firmware version is 2.7.0.

Should I upgrade it to version 2.8.0?

Is the floppy drive method the only way to upgrade it?

I connect to the server remotely and I would like to find a way to 
upgrade the firmware without going onsite.

I've access to a KVM-over-IP switch (keyboard, mouse and video) 
connected to the server.

Thanks.




More information about the Linux-PowerEdge mailing list