PowerEdge 2650 lockup - hard reboot required

Douglas K. Fischer fischerdk at purefm.net
Fri May 7 20:22:20 CDT 2004


So are folks seeing this issue even if the broadcoms NICs aren't being 
used, i.e. the NICs are not disabled (ergo the tg3 module is being loaded), 
but are not actively being used?

We had a 6650 running AS 2.1 do this last night. We have Intel NICs in the 
server and have only been using those, but did not disable the broadcoms or 
ensure the tg3 module was not loaded.

(This also happened to us about 10 months ago on a couple 6650s running RH 
7.2, also with the tg3 driver. Sounds like this may indeed be the cuprit.)

Thanks,

Doug

At 09:36 05/06/2004, Ricardo, Gerson wrote:
>That issue revolves around the tg3 loadable module (aka broadcom hard 
>freeze).  You either have to replace it with the bm5700 loadable module or 
>stop using the Broadcom ASICs alltogether.  We had the exact same issue 
>and what i did to resolve it was I simply disabled the nics' themselves 
>and used Intel PCI-X cards.  Not a single hard lockup since then.
>
>-Gerson
>
>
>----------
>From: linux-poweredge-admin at dell.com 
>[mailto:linux-poweredge-admin at dell.com] On Behalf Of Chris Field
>Sent: Thursday, April 29, 2004 8:56 PM
>To: Hiram Barber; linux-poweredge at dell.com
>Subject: Re: PowerEdge 2650 lockup - hard reboot required
>
>We have a a 2650 that has this same problem, it is not connected to a 
>storage array, but about once a week it completely flakes.  Usually it 
>will respond to pings and will also log iptables information to the 
>console however it will not display a login prompt on the console and all 
>network services are unavaliable.  The only way to get it working again is 
>to hard boot just like you have to....
>
>We have not been able to figure out what it is yet... we also can't 
>replicate it, it just happens.
>
>
>----- Original Message -----
>From: <mailto:hbarber at mosquitomagnet.com>Hiram Barber
>To: <mailto:linux-poweredge at dell.com>linux-poweredge at dell.com
>Sent: Thursday, April 29, 2004 12:53 PM
>Subject: PowerEdge 2650 lockup - hard reboot required
>
>Hi,
>
>I just inherited a Dell 2650 connected to a Dell 220s storage array when I 
>started my new job a few weeks ago.  It is and running Oracle applications 
>and database
>
>uname -a
>
>Linux abcprod11i.abc.com 2.4.9-e.27enterprise #1 SMP Tue Aug 5 15:39:21 
>EDT 2003 i686 unknown
>
>I have been here when it seems to lock up/freeze – this morning it locked 
>up, I couldn’t ping the IP or get to the command line - unfortunately one 
>of my colleagues had left it with the KDE desktop running (the screensaver 
>wasn’t moving).  After 10 minutes we hard booted the system.
>
>Has anyone experienced this before?  Any suggestions?
>
>Thanks,
>
>Hiram

------------------------------------------------------------

This email, and any included attachments, have been checked
by Norton AntiVirus Corporate Edition (Version 8.0), AVG
Email Server Edition 7.0, and Merak Email Server Integrated
Antivirus (Alwil Software's aVast! engine) and is certified
Virus Free.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20040507/c2b9bca3/attachment.htm


More information about the Linux-PowerEdge mailing list