Error! Invalid XSL path

Cornelius Koelbel cornelius.koelbel at sap.com
Thu May 6 08:53:01 CDT 2004


Hello Sandeep,

well, to be more precisely, I installed everything in the 
server-administrator.tgz on my SERVER01. There I can do a
service omawsd start
and everything is fine. (It was running already)
Then I have a SERVER02, SERVER03... that mounts the filesystem of 
SERVER01 via NFS. Most is mounted readonly, several parts like /var, 
/root, some parts of /etc and /dev are writeable by using symbolic links.

The Problem is, that on SERVER02, SERVER03... I get the XSL Error. And 
indeed! On SERVER02 the omawsd was not running, but also when I try to 
start it, it fails.
So my assumption is, that - since it is running on SERVER01, but not 
running on SERVER02, that has the same filesystem - the error occurs due 
to the missing write access. I tried with strace, but could not figure 
out anything.

By the way: I just stopped omawsd on SERVER01. I still get information via
omreport chassis bios

So the problem is independet on the omawsd...

Regards
Cornelius

Sandeep_Karandikar at Dell.com schrieb:

>Corneloius,
>
>From the error it seems like you didn't install the whole OMSA stack but
>just the Server Administrator instrumentation piece. 
>
>"service omawsd start" is the command to start Server Administrator
>service daemon.
>
>Did you install the Entire stack ?
>
>HTH..
>
>Sandeep.
>
>
>
>-----Original Message-----
>From: linux-poweredge-admin at dell.com
>[mailto:linux-poweredge-admin at dell.com] On Behalf Of Cornelius Koelbel
>Sent: Thursday, May 06, 2004 3:20 AM
>To: linux-poweredge at dell.com
>Subject: Error! Invalid XSL path 
>
>Hello,
>
>I don't know, if this was already a topic on the list. If so, I am
>sorry, but I just have subscribed to the list yesterday.
>
>I have installed the server administrator 1.7 on a rhel 3, that has
>mounted most directory via nfs and has no write access to these.
>
>Well, due to my restricted write access, I have linked the /dev/EsmDev
>to /var/dev/esm0, which I generated using mknod.
>I also linked the /etc/openmange/omsa/.omsaipc to a place with write
>access.
>
>The dellomsa seems to to start alright:
>
>Starting Server Administrator Instrumentation:
>Starting dcstor32d:                                        [  OK  ]
>Starting dcevt32d:                                         [  OK  ]
>Starting dcsnmp32d:                                        [  OK  ]
>
>But when I want to get some information, I get this error:
># omreport chassis biossetup
>Error! Invalid XSL path
>
>Obviously some piece is still missing in my puzzle. Any hint to get rid
>of the Invalid XSL path?
>
>Thanks
>Cornelius
>
>  
>




More information about the Linux-PowerEdge mailing list