Firmware update runs on Windows only?!!

Delahunty, Mark MDelahunty at cc.ucc.ie
Wed May 5 09:35:00 CDT 2004


We have a PE2650 with an internal LTO2 tape drive. It runs Dell-installed
linux.

Dell have just told me that I need to update the tape drive firmware to
prevent possible data loss. They sent instructions, but only for Windows.
Dell support also say that the update utility runs under Windows only. I
checked the download page and found R68713.EXE, and, sure enough, it says:

 "Firmware update utility must be executed from a computer running Windows
NT 4.0, Windows 2000, or Windows 2003 operating systems."

Dell's suggested workaround is to move the tape drive to another machine
which runs windows and update it there. 

Anybody know any other way to do it?

TIA

Mark




More information about the Linux-PowerEdge mailing list