Crash on PE1750 - RH7.3 megaraid 1.18f

Pierre POMES ppomes at reservit.com
Tue May 4 08:57:01 CDT 2004


Hi all,

I changed my PE2650 (perc3/di) to a PE1750 (perc4/di) last week. When I 
moved on the PE1750, I just did a "dd" command to copy all datas from 
the PE2650 to the PE1750. I also did a new initrd image in order to boot 
properly with the megaraid driver on the PE1750. The kernel is RH 7.3 
kernel, version is 2.4.20-20.7smp, and the megaraid driver is the 1.18f 
included in this kernel. The main idea was to keep the new system very 
similmar to the old one (expect the megaraid driver versus the aacraid 
for PERC3/DI).

The 2650 has been up for 217 days, I was very happy with the stability 
of this system on RH7.3. Unfortunatly, the new PE1750 crashed 7 days 
after I put in production : this morning the machine was responding to 
ping requests, but all telnet sessions I tried remained blocked on 
"Escape character is '^]' (no prompt was displayed). All service on the 
system were unreachable (mysq, jboss). So I just rebooted with the DRAC 
card..

My question : did someone have bad experience with the 1.18f megaraid 
driver for the PERC4/DI on RH7.3 ? I guess the system crashed because of 
this driver, but I have absolutly no kernel crash in /var/log/... And 
this is the only thing that has been changed between the PE2650 and the 
PE1750.

Should I use the 1.18k ? This driver seems to be recommended on 
http://linux.dell.com, but I did not use it because no rpm file is 
proposed by Dell or RedHat.

Thanks,
Pierre







More information about the Linux-PowerEdge mailing list