Can't get Linux to see the Harddrives

Piet Van Der Westhuizen pietvdw at
Thu Mar 27 23:45:00 CST 2003


I am having trouble to install Redhat 8.0 on a Dell PowerEdge 6300. It
does not see the harddrives.
The Server is a Dell PowerEdge 6300 the harddrives is 6 times 9GB
harddrives on a PERC 2c SCSI card.
I have the harddrives configured as RAID 0 and have also tried RAID 5.

I have tried the latest driver from Dell's site that I could find ( )but as soon as it gets to trying to configure the
partition it says that no drive is present.
When it comes to the device selection a message pops up saying loading
megaraid driver but just after that when it shows the loaded driver is
shows the Adapted driver (for the cdrom ) a 3com driver (My network card
) but no megaraid driver.
I have also tried Redhat 7 and Mandrake 9 , with the same results.

The funny thing is that if I use Windows Server 2000 everything works
fine, I can see the Raid and even partition the 50GB partition.

Any ideas are welcome

"The information contained in this communication is confidential and
may be legally privileged.  It is intended solely for the use of the
individual or entity to whom it is addressed and others authorised to
receive it.  If you are not the intended recipient you are hereby
notified that any disclosure, copying, distribution or taking action
in reliance of the contents of this information is strictly prohibited
and may be unlawful.  Absa is liable neither for the proper, complete
transmission of the information contained in this communication, nor 
for any delay in its receipt, nor for the assurance that it is 

More information about the Linux-PowerEdge mailing list