PE 2650, ERA, OMSA and serial console problem

Mondragon, Marc Marcmo at foxriver.com
Wed Mar 19 08:48:00 CST 2003


All-

I've got a strange issue that I'm not sure is a real problem or a problem with my configuration.

I've set up all of my 2650's to use console redirection to a Cyclades terminal server which has worked great.  I followed the instructions verbatim from the Serial Console HOWTO and everything worked as planned.  I had planned on enabling the ERA and OMSA components but when I do, I lose the ability to login into my servers via the Cyclades Terminal Server.  I'm able to connect to the port and see the login prompt but I'm not able to login.  If I turn off the RAC/OMSA software I can login in again -- this is driving me nuts!  Has anyone heard of something like this?

My servers are generally within a rev of the latest RH kernel errata and I've updated the ERA bios to the latest and I'm using the latest version of OMSA.  Any help/ideas will be greatly appreciated.

Thanks,

Marc Mondragon

Ritchie Capital Investments, Ltd.
2100 Enterprise Avenue
Geneva, IL  60134
(630) 482-5141



-----------------------------------------
This email and any attachments are confidential and may be legally privileged.  No confidentiality or privilege is waived or lost by any transmission in error.  If you are not the intended recipient you are hereby notified that any use, printing, copying or disclosure is strictly prohibited.  Please delete this email and any attachments, without printing, copying, forwarding or saving them and notify the sender immediately by reply e-mail.  The company reserves the right to monitor all e-mail communications through its networks.  Unless otherwise stated, any financial results or price data contained in this email are indicative only and are subject to change without notice.




More information about the Linux-PowerEdge mailing list