Slackware 8.1 on Poweredge 4100/200 w/ PERC

colbey@dreamwerx.net colbey at dreamwerx.net
Sun Mar 2 07:18:00 CST 2003


You mention booting the adaptec.s kernel from the boot cd.. Have you tried
the raid.s kernel?  you hit like F3 or F4 for alternative boot kernels and
then specify it..  It's worth a shot depending on your PERC..

Worked perfectly on my PE2450..    good luck..


On Sat, 1 Mar 2003 trlists at clayst.com wrote:

> Just posted this to the web-based forums but now I see this list, which
> looks like a better venue ...
>
> I've got one of these systems and I'm trying to install Linux
> (Slackware 8.1 / kernel 2.4.18). The RAID controller is the AMI
> (megaraid) PERC, 4 each 9 GB disks configured as 27 GB RAID 5 array,
> all as a single drive which I will partition within Linux.
>
> I have read a lot of online sources and am quite confused about how to
> find the right drivers and boot disk image to get it up and running --
> partly because the documents all refer to Red Hat version numbers.
>
> The standard adaptec.s boot disk appears to recognize the onboard 7860
> and PCI 7880 controllers, and the SCSI CD-ROM, but I can't see the RAID
> drive in /dev once booted. I'm not sure if the problem is that I need
> to update support for the RAID controller (though the reading I've done
> suggests it is supported in 2.4.18) or if there is a configuration
> problem elsewhere.
>
> I see the megaraid.s boot disk available from slack, but its
> description is " Supports AMI MegaRAID 428 and 438 (and maybe 466),
> SCSI host adapters." which does not sound like the 4100 PERC -- plus I
> need to boot with support for BOTH the Adaptec and PERC controllers --
> right?
>
> Thanks for any help ...
>
>  ----------
>  Tom Rawson
>
>
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search the list archives at http://lists.us.dell.com/htdig/
>




More information about the Linux-PowerEdge mailing list