Dell/Redhat/tg3 problems

jason andrade jason at rtfmconsult.com
Wed Jan 22 20:30:00 CST 2003


On Wed, 22 Jan 2003, Rechenberg, Andrew wrote:

> Those version numbers after the release refer to the release of Red Hat.
> So
>
> 2.4.18-19.7.x  -  Use for Red Hat 7.x
> 2.4.18-19.8.0	Use for Red Hat 8.0
>
> Etc.
>
> Someone from Red Hat please correct me if I am wrong, but that appears
> to be the case with newer RPMS.

that is correct.  the reason there are different version numbers (7.x and
8.x) is that RH8 uses the gcc 3.2 compiler and the kernel binaries are not
compatible between releases compiled with gcc 2.96 and gcc 3.

regards,

-jason




More information about the Linux-PowerEdge mailing list