Server Administrator on a 2300

jason andrade jason at rtfmconsult.com
Thu Jan 9 20:17:01 CST 2003


On Thu, 9 Jan 2003 Steve_Boley at dell.com wrote:

> yes older, no 8.0 until 3.3 is released and I don't know when.

i was informed by Dell Australia there is a release date of the
15th of January for the new OMSA for RH 8 support.

Dell Australia seemed very confident so perhaps they are being
told things that you guys in Dell US aren't.  ;-)

regards,

-jason




More information about the Linux-PowerEdge mailing list