kernel 2.4.9-31 and tux

Arjan van de Ven arjanv at redhat.com
Wed Mar 20 02:12:00 CST 2002


Thanh Ma wrote:
> 
> Hi,
> 
> I am trying to upgrade from 2.4.9-13 to 2.4.9.31 but it failed with the
> message:
> 
> error: failed dependencies:
>          tux < 2.1.1-10.i386.rpm conficts with kernel-2.4.9-31
> 
> Well, I downloaded tux-2.2.0.1.i386.rpm and installed it, but got a dozen of
> messages similar
> to the below:
> 
> file /etc/rc.d/init.d/tux from install of tux-2.2.0.1 conflicts with file
> from package tux-2.1.0-2
> ...

you can remove it, of course, or just rpm -U to upgrade the existing
package.
installing a second package over the current one without the "upgrade"
switch gives nasty surprises 
so rpm won't let you




More information about the Linux-PowerEdge mailing list