kernel 2.4.9-31 and tux

Thanh Ma Thanh.Ma at casi-rusco.com
Mon Mar 18 09:22:00 CST 2002


Hi,

I am trying to upgrade from 2.4.9-13 to 2.4.9.31 but it failed with the
message:

error: failed dependencies:
         tux < 2.1.1-10.i386.rpm conficts with kernel-2.4.9-31

Well, I downloaded tux-2.2.0.1.i386.rpm and installed it, but got a dozen of
messages similar
to the below:

file /etc/rc.d/init.d/tux from install of tux-2.2.0.1 conflicts with file
from package tux-2.1.0-2
...

I don't know what tux is. Can I remove it or just --force it and try again ?

Thanks,
Thanh




More information about the Linux-PowerEdge mailing list