Dell PE2550 and RedHat Linux 7.1 & kernel upgrade

David Howdle David.Howdle at opsm.com.au
Wed Mar 13 17:21:01 CST 2002


I am currently running kernel 2.4.2-2smp and need to install a Qlogic
QLA2200F Fibre Channel Adapter.

According to the Qlogic docco the driver for the adapter is only
supported on kernel 2.4.3-12.

Does anyone know of any problems with upgrading to this kernel?
Are there any gotchas to look out for?
Has anyone installed one of this qlogic adapters before? Does it really
need kernel 2.4.3-12 ot could I upgrade to the latest smp kernel?

Any help would be greatlt appreciated,

Regards,
David Howdle






More information about the Linux-PowerEdge mailing list