Problems with PERC3/DC and SONY SDT-10000 tape drive

KEVIN ZEMBOWER KZEMBOWER at jhuccp.org
Wed Mar 6 13:24:00 CST 2002


DAMN, you're good. Thanks so much for helping me out. I knew about
modprobe, but I didn't consider it, because I thought that the tape
would show up in dmesg even without it. It's working like a champ now.

Thanks, again, for the help.

-Kevin

>>> <Matt_Domsch at dell.com> 03/06/02 01:27PM >>>
> I left the original cable running from the tape drive to the SCSI B
> socket on the motherboard. It's not connected anywhere else.

So, it's connected to the 7899.

> On power up, the section beginning with "AIC 7899" reports the Sony
> SDT-10000 40 at SCSI B, ID 6, so I think this part is working.

Good.

But the aic7xxx Linux driver isn't getting loaded, so it can't access
the
tape drive.

modprobe aic7xxx

Then when it works, put 'alias scsi_hostadapter1 aic7xxx' in your
modules.conf file, and remake your initrd.

Thanks,
Matt

--
Matt Domsch
Sr. Software Engineer
Dell Linux Solutions www.dell.com/linux 
Dell|Linux mailing lists @ lists.us.dell.com
#1 US Linux Server provider with 24.5% (IDC Dec 2001)
#2 Worldwide Linux Server provider with 18.2% (IDC Dec 2001)

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com 
http://lists.us.dell.com/mailman/listinfo/linux-poweredge 
Please read the FAQ at http://lists.us.dell.com/faq or search the list
archives at http://lists.us.dell.com/htdig/




More information about the Linux-PowerEdge mailing list