Problems with PERC3/DC and SONY SDT-10000 tape drive

KEVIN ZEMBOWER KZEMBOWER at jhuccp.org
Wed Mar 6 12:19:00 CST 2002


I just installed a PERC3/DC in my Dell PowerEdge 2450 server. This
server has a Sony SDT-10000 tape drive it in, which, I believe, worked
properly with the operating system installed before I replaced the hard
drives (Debian). After replacing the hard drives and installing SuSE
7.2, the tape is no longer found.

When I installed the PERC3/DC, I ran the SCSI cable from the top of the
PERC3/DC card to the vertical board behind the drives, which I think is
the backplane. I used the connector on the cable marked "backplane."
Everything seems to be working okay on the RAID drives.

I left the original cable running from the tape drive to the SCSI B
socket on the motherboard. It's not connected anywhere else.

On power up, the section beginning with "AIC 7899" reports the Sony
SDT-10000 40 at SCSI B, ID 6, so I think this part is working.

However, nothing in the dmesg ever references this drive. Here are all
the SCSI related references:
SCSI subsystem driver Revision: 1.00
request_module[scsi_hostadapter]: Root fs not mounted
request_module[scsi_hostadapter]: Root fs not mounted
megaraid: v1.14g-ac2 (Release Date: Mar 22, 2001; 19:34:02)
megaraid: found 0x101e:0x1960:idx 0:bus 2:slot 0:func 0
scsi0 : Found a MegaRAID controller at 0xd0807000, IRQ: 17
scsi0 : Enabling 64 bit support
megaraid: [161J:3.17] detected 1 logical drives
scsi0 : AMI MegaRAID 161J 254 commands 16 targs 2 chans 40 luns
scsi0: scanning channel 1 for devices.
scsi0: scanning channel 2 for devices.
  Vendor: DELL      Model: 1x4 U2W SCSI BP   Rev: 1.15
  Type:   Processor                          ANSI SCSI revision: 02
scsi0: scanning virtual channel for logical drives.
  Vendor: MegaRAID  Model: LD0 RAID5 51834R  Rev: 161J
  Type:   Direct-Access                      ANSI SCSI revision: 02
Detected scsi disk sda at scsi0, channel 2, id 0, lun 0

I've tried cabling from the PERC card to the backplane and then to the
tape, but this hangs the system just after I see "LILO 24.0". However,
I'm not sure whether I had the connector labeled "backplane" on the
backplane or on the tape.

Any suggestions? I didn't see anything related to this in the 6 months
of past threads I scanned in this list's archive.

Thanks for your thoughts and efforts.

-Kevin Zembower

-----
E. Kevin Zembower
Unix Administrator
Johns Hopkins University/Center for Communications Programs
111 Market Place, Suite 310
Baltimore, MD  21202
410-659-6139




More information about the Linux-PowerEdge mailing list