Open Manage 1.0

Marc Mondragon Marcmo at RitchieCapital.com
Tue Mar 5 15:46:01 CST 2002


Yes, well the kernel source rpm did during the install...
The first time I tried it I didn't have the source rpm installed
so I installed it and tried the start script again.  I tried a
bunch of different things and none of them worked.  My previous installs
were on earlier kernel versions and I've upgraded to 2.4.9-21 without
seeing any problems with the open Manage stuff.  I'm in the process of 
uninstalling and re-installing just to make sure something didn't get mucked
up.

We'll see ....

-----Original Message-----
From: Steve_Boley at Dell.com [mailto:Steve_Boley at Dell.com]
Sent: Tuesday, March 05, 2002 3:36 PM
To: Marc Mondragon
Subject: RE: Open Manage 1.0


Did you create the link in /usr/src/linux-2.4 pointing to your
/usr/src/2.4.9-21 source tree?
Steve

-----Original Message-----
From: Marc Mondragon [mailto:Marcmo at RitchieCapital.com]
Sent: Tuesday, March 05, 2002 3:23 PM
To: 'linux-poweredge at dell.com'
Subject: Open Manage 1.0


Hello-

Has anyone successfully installed this product on a PowerEdge Server running
kernel version 2.4.9-21smp?
I've installed this on other machines but not on this particular kernel
version.  I've check the archives and tried some
of the suggestions without much luck so far.

When I try to run the start/start_text.sh script it fails with the post
install error that others have seen.  I do have the source installed
and I've copied the config file into place and have done the make mrproper
oldconfig dep sequence ...

Any suggestions????

Marc Mondragon

Ritchie Capital Investments, Ltd.
210 E. State Street
Batavia, IL  60510
(630) 482-5141

 <<Marc Mondragon.vcf>> 




More information about the Linux-PowerEdge mailing list