FW: Upgrading packages on powerapp

Lee, David Y. dlee at SLAC.Stanford.EDU
Tue Mar 5 10:42:01 CST 2002


Forwarding to general, since powerapp list seems to be dead

-----Original Message-----
From: Lee, David Y. 
Sent: Monday, March 04, 2002 9:17 AM
To: 'linux-powerapp at dell.com'
Subject: Upgrading packages on powerapp


This list have been pretty quiet.. I hope someone is lurking here.

I've been looking through the standard packages on the powerapp.web 120, and many of them are quite dated. (e.g. php 4.01 which now has a known sec flaw, apache 1.3.14, etc.) Is it possible to upgrade these (rpm or source, doesn't matter) without affecting the usability of the admin tool?

Thanks!
Dave Lee




More information about the Linux-PowerEdge mailing list