Openmanage/IT Assistant and Linux

Ed Griffin edg at ll.mit.edu
Wed Aug 28 10:32:01 CDT 2002


I installed the latest version of Server Administrator on my PE2650 and I 
installed IT Assistant on my Dell Workstation.  When I try to access the 
2650 in anything that requires a read/write mode, I get a dialog box that 
pops up to login.  When I type in root and any password, unless this is one 
I do not know, I have tried my root password, the default Dell root 
password for the ERA card, I even tried logging into server administrator 
and setting the SNMP root password, I get an error that the IT Assistant 
cannot log into the server.  Does anyone know what I am doing wrong?  Did I 
miss something in the setup or is this extended functionality not supported 
by Linux?  I have been playing with Dell servers and Linux for quite a 
while, but this is my first attempt at OpenManage in any way shape or 
form.  Thanks for any help.

--Ed




*****************************************************************
Ed Griffin
Assistant Network/System Administrator
MIT Lincoln Laboratory - Weather Sensing
Phone:    (781) 981-2871
mailto:edg at ll.mit.edu
*****************************************************************




More information about the Linux-PowerEdge mailing list