PowerEdge 2400 RAID performance

Peter Weemeeuw peter.weemeeuw at digilife.be
Thu Aug 22 04:08:01 CDT 2002


Hi Steve,

We upgraded the firmware to 2.7 (from 2.1).
I reran the bonnie++ benchmark tool and the results aren't any better.

Greets,

         Peter

At 12:42 PM 8/21/2002 -0500, you wrote:
>Make sure the raid firmware isn't 2.6 for sure.
>Steve
>
>-----Original Message-----
>From: Peter Weemeeuw [mailto:peter.weemeeuw at digilife.be]
>Sent: Wednesday, August 21, 2002 12:35 PM
>To: linux-poweredge at exchange.dell.com
>Subject: PowerEdge 2400 RAID performance
>
>
>Hi,
>
>We have two Dell PowerEdge 2400 servers running Redhat Linux 6.2 and 7.3.
>
>When writing files, the server has a really poor performance.
>Also the server seems unresponsive while writing.
>(Reading is fast.)
>
>I've seen a lot of questions in lists and news groups about this problem,
>but I haven't found any solutions.
>
>Does anyone know of any solution and would you be so kind to inform me ?
>
>Thanks in advance,
>
>         Peter Weemeeuw
>
>_______________________________________________
>Linux-PowerEdge mailing list
>Linux-PowerEdge at dell.com
>http://lists.us.dell.com/mailman/listinfo/linux-poweredge
>Please read the FAQ at http://lists.us.dell.com/faq or search the list
>archives at http://lists.us.dell.com/htdig/

Peter Weemeeuw
http://www.mycgiserver.com/~peter
Registered Linux User # 224524
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20020822/f27234a9/attachment.htm


More information about the Linux-PowerEdge mailing list