2650 era update

Brian Hatch bhatch at us.pason.com
Tue Aug 20 20:21:01 CDT 2002


Just an FYI for people that are having trouble updating their firmware on
these boxes since Dell has not made a boot disk available or a command line
tool for RedHat 7.2.  Thinking that it just had to connect to a TFTP server
we started the service on the same box and attempted to connect to the
server which all worked fine.  We kept getting that the File was Too large,
too small or their was a general TFTP/IP error.

After trying many different things and 2 calls to tech support we tried a
windows TFTP server and downloaded the file from the website again.
Decompressed with WinZip instead of unzip on Linux and magically it worked.

So the problem started when this functionality was written into the ERA and
it wanted to look for a specific case of a file.  Linux will see it as upper
case or lower case but not as both as it happens with windows.

Brian Hatch
Network Administrator
Pason Systems USA
mailto:bhatch at us.pason.com






More information about the Linux-PowerEdge mailing list