Installation of OpenManage on custom kernel

Christopher Cantrell cantrell at onesecure.com
Mon Aug 19 10:59:00 CDT 2002


Hi,

I have reviewed many posts on the list but am still having problems getting OpenManage (DOMN31_A00.tar) to install.

Here is a small background of the system:

1650 with redundant hd and fans.  Customer Red Hat 7.2 installation with 2.4.17 kernel.  This system is stripped way do so I have added the following packages to it:
    compat-libstdc++
    ucd-snmp *
    kernel source for 2.4.17 from kernel.org
    copy of .config used to build the system - the kernel was not built on this system - it is an image installation.

If I run the start_text.sh file, I get 'error: execution of %post scriptlet from dellomsa-drivers-4.6-3524 failed, exit status 42'.
I have also tried to install the dellomsa-driver directly, and can, but get the same message when I rpm the drivers.

I went ahead and installed the other two RPM's from the sa46/linux directory and ln -s the files under /etc/init.d but I get a message Running kernel is not supported.

I also have tried to install just like the doc: http://lists.us.dell.com/pipermail/linux-poweredge/2002-March/002034.html but when I patch the system, I am also getting Hunk #1, Hunk #2, and Hunk#3 failed.

Any help is greatly appreciated!!!  Thanks in advance.
-chris




More information about the Linux-PowerEdge mailing list