RH 6.2 SBE2 site

Nikolai Larbalestier Nikolai.Larbalestier at computershare.com
Fri Aug 16 09:15:01 CDT 2002


Hmm, I installed a 2550 with 6.2SBE and upgraded first to kernel 2.2.19 and
a bit later to 2.4.18 without problem.

what kind of errors are you getting, and are you installing kernel RPM's or
source?

if you are installing kernel RPM's you will need to update associated
utilities like mount, nfs but rpm should tell you about those when you try
to upgrade

HTH

> -----Original Message-----
> From: Zachary_Reneau at dell.com [mailto:Zachary_Reneau at dell.com]
> Sent: Friday, August 16, 2002 8:09 AM
> To: linux-poweredge at dell.com
> Cc: MarekJ at easternct.edu
> Subject: FW: RH 6.2 SBE2 site
> Importance: High
> 
> 
> 
> 
> Hello,
> 
> It's been a while but we have finally been building the 
> server that you
> helped me get running with Red Hat 6.2 sbe2.
> But we have run into a small snag - we are attempting to 
> patch the kernel to
> update to a newer kernel version for security reasons and the 
> updates fail.
> Our guess is the sbe2 version does not like the pure 6.2 
> updates we have
> found on the Red Hat site.
> Do you know of updates for the 6.2 sbe2 version available 
> from Dell? If so,
> what do I have to download.
> 
> Thank you in advance,
> 
> Jason Marek
> Eastern Connecticut State University
> Marekj at easternct.edu
> 
>  
>  -----Original Message-----
> From: 	Zachary_Reneau at Dell.com 
> [mailto:Zachary_Reneau at Dell.com] 
> Sent:	Monday, April 08, 2002 16:02
> To:	marekj at easternct.edu
> Subject:	RH 6.2 SBE2 site
> Importance:	High
> 
>  <<lists.us.dell.com.url>>  
>  
>  http://lists.us.dell.com/62sbe2/
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq or search 
> the list archives at http://lists.us.dell.com/htdig/
> 




More information about the Linux-PowerEdge mailing list