new version of afacli and aacraid module ??

Fabrice LORRAIN fabrice.lorrain at univ-mlv.fr
Fri Aug 9 10:46:00 CDT 2002


Hi all,

Checking Dell site for firmware update for PE4400, I found this :
http://support.euro.dell.com/fr/fr/filelib/download/index.asp?fileid=R37587&sid=&st=6G9530J

"Description:
PERC 3/Di Firmware for PE4400, Multi Language, V2.7.0.3546, A08
<....>
Information Importante :
Warning: This release requires all V2.7-0 components; firmware,device
driver and management utilities. Version 2.7-0 firmware is not
compatible with previous version of device drivers and management
utilities.
First, de-install the management utility (FAST/CLI). Upgrade the device
driver to v2.7 and then upgrade the firmware. Finally install the v2.7
management utilities."

Does it mean there should be a version 2.7 of afacli somewhere ?
Can I use vanilla 2.4.19 with current aacraid module to acces the PERC ?

	Fab




More information about the Linux-PowerEdge mailing list