custom debian woody iso

nathan hruby nhruby at arches.uga.edu
Wed Aug 7 15:23:00 CDT 2002


On Wednesday, August 7, 2002, at 04:03 PM, Steve Mickeler wrote:

> You will require the -ac4 patches for 2.4.19 for Intel e1000 support. 
> The
> tigon3 driver for the broadcom card was added in as a netive driver in 
> the
> standard 2.4.19 kernel though.
>

e100 and e1000 are in 2.4.20-pre1 so ostensibly they will be "native" 
RSN.  I have no idea what version they are though.

The 20-pre1 changelog can be found many places, but I like it at lwn:
http://www.lwn.net/Articles/6854/

HTH,
-n
--
......
nathan hruby - nhruby at arches.uga.edu
computer services specialist
uga drama
http://www.drama.uga.edu/
......




More information about the Linux-PowerEdge mailing list