feedback about alsa-driver-1.0.9b-3dkms.noarch.rpm on x86_64

Olivier Kaloudoff kalou at ti.com
Wed Mar 1 04:02:10 CST 2006


John_Hull at Dell.com wrote:
> Olivier Kaloudoff wrote:
>   
>> Re, List & John,
>>
>>     after updating to latest dkms, the x86_64 modules are now built
>> but not installed; 
>>
>>     
>
> So you're saying that before upgrading DKMS the modules were in the
> installed state, but now they're just in the build state? If that's the
> case, a DKMS upgrade should definitely not cause that. Which version of
> DKMS did you upgrade from/to?
>   
Not exactly, John;

before upgrade to latest DKMS, the situation was no better. I don't 
think there
has been a regression in DKMS. Just pointing out the fact that latest 
DKMS do not
support x86_64 platform well, as modules are not installed.

dkms-2.0.5-1 was the previous version, latest version is dkms-2.0.9-1.

Is there a newer dkms that I could test on x86_64 ?

Olivier

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-precision/attachments/20060301/6c51a5f9/attachment.htm 


More information about the Linux-Precision mailing list