[Linux-PowerEdge] RHEL 8.x dell-system-update RPM should include libssh2 RPM as a dependency...

klaasdemter at gmail.com klaasdemter at gmail.com
Sat Feb 22 00:42:17 CST 2020


[EXTERNAL EMAIL] 

That bug is marked private, please consider to make this public 
@Dell/RedHat.

Greetings
Klaas

On 21.02.20 20:25, Matt VanderWerf wrote:
>
> [EXTERNAL EMAIL]
>
> To add to Chris, there is more information here (someone from Dell 
> opened the bug): https://bugzilla.redhat.com/show_bug.cgi?id=1767908
>
> According to https://bugzilla.redhat.com/show_bug.cgi?id=1767908#c15 
> (from another Dell person), "Dell tools has made plans to move to 
> libssh from libssh2."
>
> Thanks.
>



More information about the Linux-PowerEdge mailing list