[Linux-PowerEdge] DSU on RHEL8 is asking for libssh2.so.1

Anthony Alba ascanio.alba7 at gmail.com
Tue Feb 4 00:46:08 CST 2020


[EXTERNAL EMAIL] 

The dsu utility from dell-system-update-1.7.0-19.05.00.x86_64
needs the shared library libssh2.so.1, but RHEL8 provides libssh2.so.4.

In order to work, one needs to copy libssh2.so.1 from a RHEL7 installation.

Cheers
Anthony



More information about the Linux-PowerEdge mailing list