[Linux-PowerEdge] Mellanox ConnectX-4 Ethernet in DSU

Mauricio Tavares raubvogel at gmail.com
Mon Nov 27 07:41:46 CST 2017


On Mon, Nov 27, 2017 at 8:13 AM, David Newall
<linux-poweredge at davidnewall.com> wrote:
>
> On 27/11/17 23:18, Jesper Lykkegaard Karlsen wrote:
>>
>> The firmware on the cards are rather old and could need an update
>
>
> Perhaps, if it's not broken, don't fix it.  I get the impression that a lot of people are spending a lot of time regularly upgrading the firmware of their machines for no reason other than that a newer version is available.  This, perhaps, is asking for trouble.
>
> I'm sure this is not the advice you were hoping for, probably not even advice that is welcome, but I think it's wise.
>
      There are some of us who have to deal with "security scans"
(qualys I am staring at you) which will just flag things because they
are "old" without any thought process. And then the "security people"
(using term loosely here) threaten to cut the network because they are
"not compliant."

> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list