[Linux-PowerEdge] Deploying OMSA using VUM

Rob_Schnitzlein at Dell.com Rob_Schnitzlein at Dell.com
Fri Nov 10 10:29:38 CST 2017


8.5 and 2.4 respectively,  as you saw on the Depot.

You may notice iSM 2.5 is available for Linux and Windows, but has been pulled for ESXI. After initial release there were a number of issues with ESXI's CIM provider and WBEM services which require updates on Vmware's side.

Sent from OWA on Android
________________________________________
From: linux-poweredge-bounces-Lists on behalf of Stefan M. Radman <smr at kmi.com>
Sent: Friday, November 10, 2017 10:24:01 AM
To: Schnitzlein, Rob
Cc: K, Krishnaprasad; K, Vinay Krishna; linux-poweredge-Lists
Subject: Re: [Linux-PowerEdge] Deploying OMSA using VUM

Thanks Rob, for the warning and perspective.

Which versions of the OM-SrvAdmin and ISM VIBs would currently be appropriate for 11-13G servers running ESXi 6.5?

Stefan

On Nov 10, 2017, at 5:14 PM, Rob.Schnitzlein at dell.com<mailto:Rob.Schnitzlein at dell.com> wrote:

These have been removed (at my continual pressure) as they only work on 14G hardware.

The VUM interface does not properly indicate this, and it has been a major call driver for support.

The good news is that the next major release (such as OMSA 9.1) will support multiple generations of servers (apologies, on mobile so I cant remember if it is 11G-14G or just 12G-14G).  As you saw the packages you mentioned are still available for manual download from our support page. But please be careful.

Sent from OWA on Android
________________________________________
From: linux-poweredge-bounces-Lists on behalf of Stefan M. Radman <smr at kmi.com<mailto:smr at kmi.com>>
Sent: Thursday, November 9, 2017 5:15:31 PM
To: K, Krishnaprasad
Cc: K, Vinay Krishna; linux-poweredge-Lists
Subject: Re: [Linux-PowerEdge] Deploying OMSA using VUM

Hi Krishnaprasad,

Thanks for the quick reply

I cannot reproduce the issue any more. It is working now.
Maybe it was just something temporary.

On another note:
Why are the latest VIBs missing from the vmwaredepot?

The depot contains everything up to and including
OM-SrvAdmin-8.5.0-ESX-6.5.0
ISM-2.4.0-ESXi-6.0.0

Later versions available from the Dell support website are not available in the vmwaredepot.
e.g. these are missing:

Dell iDRAC Service Module (VIB) for ESXi 6.5, v3.0.1
http://www.dell.com/support/home/us/en/4/Drivers/DriversDetails?driverId=G0XDV

Dell OpenManageServer Administrator vSphere Installation Bundle (VIB) for ESXi 6.0, v9.0.1
http://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverId=GJMFP

Dell OpenManageServer Administrator vSphere Installation Bundle (VIB) for ESXi 6.5, v9.0.1
http://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverId=53JPW

Thanks
Stefan

On Oct 30, 2017, at 5:10 PM, Krishnaprasad.K at dell.com<mailto:Krishnaprasad.K at dell.com><mailto:Krishnaprasad.K at dell.com> wrote:

Dell - Internal Use - Confidential

Hi, We don't see an issue in accessing Dell VMware online depot. Could you please share VUM logs from the failing system (vmware-vum-server-log4cpp.log located @C:\ProgramData\VMware\VMware Update Manager\Logs if you use a windows based VUM) or vc-support command output from VCSA ?

Thanks,
Krishnaprasad


-----Original Message-----
From: linux-poweredge-bounces-Lists On Behalf Of Stefan M. Radman
Sent: Thursday, October 26, 2017 10:41 PM
To: linux-poweredge-Lists <linux-poweredge at lists.us.dell.com<mailto:linux-poweredge at lists.us.dell.com><mailto:linux-poweredge at lists.us.dell.com>>
Subject: [Linux-PowerEdge] Deploying OMSA using VUM

I've been using the Dell VMware depot (https://vmwaredepot.dell.com/index.xml) to deploy OMSA and iSM to VMware ESXi hosts using the vCenter Update Manager as described in http://www.dell.com/support/manuals/us/en/04/poweredge-r620/servers_tsg/deploying-omsa-using-vum

Until recently this worked, but now update manager throws an error when trying to download updates:

"Web-sites: https://vmwaredepot.dell.com/index.xml; hosting the patch definitions and patches cannot be accessed or have no patch data. Check the internet connectivity."

Settings have not changed, Internet connectivity is OK and the base URL is accessible.
The error message can be observed at independent installations on different continents.

Does anyone have an idea what's happening?

Thanks
Stefan


_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com<mailto:Linux-PowerEdge at dell.com><mailto:Linux-PowerEdge at dell.com>
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com<mailto:Linux-PowerEdge at dell.com>
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list