[Linux-PowerEdge] OpenManage 8.3 on Ubuntu 16.04

Nitin_Gupta6 at Dell.com Nitin_Gupta6 at Dell.com
Tue Nov 8 09:52:52 CST 2016


Dell - Internal Use - Confidential
Hi Stephan,
   OM 8.3 is not supported on Ubuntu 16.04.   Our upcoming release (OM8.4) is going to be compatible with Ubuntu 16.04.
   OM8.4 will be posted soon on the http://linux.dell.com/repo/community/ubuntu/  link.

Regards
Nitin Gupta


Date: Mon, 7 Nov 2016 19:51:03 +0100
From: Stephan M?ller
Subject: [Linux-PowerEdge] OpenManage 8.3 on Ubuntu 16.04
To: linux-poweredge at dell.com
Message-ID:
Content-Type: text/plain; charset=US-ASCII

Hello,

I have troubles in running OpenManage 8.3 on Ubuntu 16.04 LTS. For example

# omreport system summary
sh: 1: /bin/rpm: not found (installing rpm does not help)

Does anyone have experience with this? Is [1] outdated, or is 16.04 generally unsupported?

Thanks, stephan

[1] http://linux.dell.com/repo/community/ubuntu/






-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20161108/1a57d6fb/attachment.html 


More information about the Linux-PowerEdge mailing list