[Linux-PowerEdge] OMSA 8.3 - More Info

Stephen Berg (Contractor) stephen.berg.ctr at nrlssc.navy.mil
Fri Apr 29 11:58:19 CDT 2016


Just reinstalled four M610 blades with SL7.2.  Unlike recent reinstalls 
I've done I did NOT update the iDRAC firmware to 3.80, it's still at 3.75.

After installation I installed OMSA 8.2 and everything worked.  I then 
updated OMSA to 8.3 and all the OMSA services still work.  On the blades 
and rack servers that I've done recently running dsu was always the 
first step and pretty much every system had the updated iDRAC firmware 
3.80 installed.

So that is a pretty clear indication that OMSA 8.3 and iDRAC firmware 
3.80 are not cooperating with each other.

-- 
Stephen Berg
Systems Administrator
NRL Code: 7320
Office: 228-688-5738
stephen.berg.ctr at nrlssc.navy.mil



More information about the Linux-PowerEdge mailing list