[Linux-PowerEdge] R720XD dead after IDRAC update trial

Grzegorz Bakalarski bakalarski.g at gmail.com
Fri Apr 8 10:56:24 CDT 2016


Hi

My 2 years old R720xd is useless after IDRAC+LC update trial.

I tried to update IDRAC+LC (common package downloaded from Dell's web page
- version 2.30.30.30) via web. Download was succesful but install not. Job
queue said there was unspecified error during install.
I tried to update it at least 2x with the same effect (no powerdown or
other interrupt during update).
So I decided to reset IDRAC via Web interface hoping it would help.
But after reset the server simply died.
When I came to  a server room it looked like powered OFF (no poweron or
disk leds lighted). No reaction on attached physical VGA console.  However
PSUs had power.
Power On/OF button was dead also (pushing it steady for 30 s did nothing).

I removed electric power from PSUs. Waited 1min or so. And powered it ON
again,
The machine started. PowerON LED and LEDs on disks started to light and
blink (green light).
But VGA console shows nothing (no input) - no BIOS or memory testing or
.... Just dark screen.
However now PowerON/OFF button works.

I can't also ping IDRAC's IP nor system's IP. Just useless brick of metal.

What can I do other than a call for support on Monday ???

Grzegorz
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20160408/48e4724a/attachment.html 


More information about the Linux-PowerEdge mailing list