[Linux-PowerEdge] R420 - Replaced SATA disk now reports 3 Gbps instead of 6 Gbps on a RAID10

Sreekanth_Reddy at Dell.com Sreekanth_Reddy at Dell.com
Mon May 18 21:01:45 CDT 2015


Dell - Internal Use - Confidential
Hi Ulisses,
Can you please help with the serial numbers of the original disks 0-2.

Sree Kanth
Engineering Lead
Dell | PG, OS Engineering
office +91-80-28077141,  (c) +91 9945644000

From: linux-poweredge-bounces-Lists On Behalf Of odisseu21 at gmail.com
Sent: Wednesday, May 6, 2015 7:24 PM
To: linux-poweredge-Lists
Subject: [Linux-PowerEdge] R420 - Replaced SATA disk now reports 3 Gbps instead of 6 Gbps on a RAID10

Hi,

one of our PE R420 had a disk failure on disk 3 SATA 7.2K 6Gbps, RAID10 with 4 disks.

now the replaced disk 3 reports 3 Gbps instead of 6 Gbps.

replaced disk 3 at 3 Gbps:
Part Number

TH0T4XNN2123345P0231A02

Manufacturer

ATA

Product ID

ST1000NM0033 9ZM

Revision

GA0A

Serial Number

Z1W290VM


originals disks 0-2 at 6 Gbps:

Part Number

TH0T4XNN212334BA01Q3A02

Manufacturer

ATA

Product ID

ST1000NM0033 9ZM

Revision

GA67


Dell support guy ask me to configure PERC H710 mini firmware but it is already up to date = 21.3.0-0009

Disks revisions are different and I can’t find SATA firmware update for GA67.

Any clues?

thanks in advance.

ulisses
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20150518/98f3e261/attachment.html 


More information about the Linux-PowerEdge mailing list